股票入门基础知识_股票学习_股民股票入门网

通达信涨停价显示,通达信的今日曾涨停

内容导航:
  • 求通达信K线主图显示涨停价公式
  • 通达信公式求助:在幅图上显示出当日股票最高价为涨停价,收盘价小于涨停价,用通达信36号图标表示
  • 求助通达信在主图(K线图)今日K线上的涨停价处显示涨停价并画一条线,类似附图指标里的vol-tdx,...
  • 通达信显示最近涨停板数量的指标,如下图
  • 通达信怎么看涨停
  • 通达信软件怎么看每天涨停的股票,是用什么代码能敲出来。
  • Q1:求通达信K线主图显示涨停价公式

    涨停: REF(CLOSE,1)*1.1;
    跌停: REF(CLOSE,1)*0.9;
    由于没有将数值转换为文本的函数,只好以线的形式显示;又因没有相关函数判断ST类的股票,上述公式不适合涨跌停板不是10%的股票。

    Q2:通达信公式求助:在幅图上显示出当日股票最高价为涨停价,收盘价小于涨停价,用通达信36号图标表示

    ZT:=(H/REF(C,1)-1)*100>=9.97;
    选股:ZT AND C<H;

    Q3:求助通达信在主图(K线图)今日K线上的涨停价处显示涨停价并画一条线,类似附图指标里的vol-tdx,...

    可以编写在涨停处画线但有些细节问题需要说明例如连续涨停怎么画

    Q4:通达信显示最近涨停板数量的指标,如下图

    你图中的副图指标不明白什么意思,但是那个什么z0显示有多少个涨停这个,很简单.
    用下面的公式就是z0一直到z19.
    X:=SUM(C=ZTPRICE(REF(CLOSE,1),0.1),20);
    Z0:X;
    Z1:REF(X,1);
    Z2:REF(X,2);
    Z3:REF(X,3);
    Z4:REF(X,4);
    Z5:REF(X,5);
    Z6:REF(X,6);
    Z7:REF(X,7);
    Z8:REF(X,8);
    Z9:REF(X,9);
    Z10:REF(X,10);
    Z11:REF(X,11);
    Z12:REF(X,12);
    Z13:REF(X,13);
    Z14:REF(X,14);
    Z15:REF(X,15);
    Z16:REF(X,16);
    Z17:REF(X,17);
    Z18:REF(X,18);
    Z19:REF(X,19);

    Q5:通达信怎么看涨停

    按1,按照涨幅排序 你就看见涨停和跌停的股票了
    对于个股 你可以把主图的坐标设成等比坐标等 你就可以看见涨跌停价格

    Q6:通达信软件怎么看每天涨停的股票,是用什么代码能敲出来。

    敲个67,涨幅板就出来了。

    上一篇:上一篇:广州市合规的股票pz公司
    下一篇:下一篇:三祥新材涨停板
    • 评论列表

    发表评论: