股票入门基础知识_股票学习_股民股票入门网

通达信状态公式,通达信手机版选股器

内容导航:
  • 请问 通达信 把指标的一种状态设定为一个分值,然后把几种分值相加并显示出来,要如何表达呢。
  • 通达信公式?
  • 通达信的公式
  • 经传主力状态指标在通达信有用吗,谁有公式呢,要不要开通LVEL2数据?
  • 手机版本的通达信如何设六十分钟选股?
  • 通达信手机版可以导入指标公式吗?
  • Q1:请问 通达信 把指标的一种状态设定为一个分值,然后把几种分值相加并显示出来,要如何表达呢。

    可以,用条件语句,多头时赋值为了,空头赋值为-1,不同指令条件分别设为条件一,条件二,然后求和。如
    aa:=if("MACD.dif">"MACD.eda",1,-1);{你也可以把1和权重改一下}
    bb:=if("KDJ.K">"macd.d",1,-1);
    cc:=..............
    dd:=................
    SUM:=aa+bb+cc+dd;
    DRAWNUMBER(ISLASTBAR,H,sum);

    Q2:通达信公式?

    可以编写选出动态市盈率与静态市盈率都为负的股票。

    Q3:通达信的公式

    WR1:=100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
    WR2:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
    RSV:=(CLOSE-LLV(LOW,M))/(HHV(HIGH,M)-LLV(LOW,M))*100;
    K:=SMA(RSV,M1,1);
    D:=SMA(K,M2,1);
    J:=3*K-2*D;
    WR2>=80&&J<=20;

    Q4:经传主力状态指标在通达信有用吗,谁有公式呢,要不要开通LVEL2数据?

    在通达信可以用,不需要l2行情,不知道是不是你想要的,公式来自网络下载。

    ZLCM:=EMA(WINNER(CLOSE)*7,3);{主力筹码估算}
    SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*8,3);{散户筹码估算}
    ZSHTL:=SHCM/(ZLCM+SHCM)*10;{散户套牢筹码比率}
    ZCMZL:=MA(ZLCM+SHCM,13);{市场筹码总量}
    ZZNTS:=BARSLAST(ZSHTL<9 AND REF(ZSHTL,1)>9);{走牛天数}
    ZSHJJ:=EMA(ZSHTL,89);
    中线强势:IF(ZLCM/(ZLCM+SHCM)*20-4>0,2*(ZLCM/(ZLCM+SHCM)*20-4),0),COLORRED,LINETHICK2;{主力控盘筹码比率}
    ZZLJJ:=EMA(中线强势,89);
    ZJLRQD:=IF(INTPART(中线强势-ZZLJJ)>0,INTPART(中线强势-ZZLJJ)-1,0);{资金流入强度}
    短线强势:IF(ZJLRQD>0 AND C>REF(C,1),ZJLRQD*1.5,0),LINETHICK3,COLORMAGENTA;
    短线强势减昨日:短线强势-REF(短线强势,1),LINETHICK0;
    SH8:=EMA(ZSHTL,8);
    DKB:=IF(中线强势-REF(中线强势,1)>ZSHTL-REF(ZSHTL,1),1,0);
    {主力控盘筹码}
    STICKLINE(C>0,中线强势,0,3,0),COLORRED;
    {筑底散兵坑}
    STICKLINE(ZSHTL>=90,中线强势,0,3,0),COLOR66FFCC;
    散户套牢系数:=INTPART(ZSHTL);
    中线控盘:INTPART(中线强势)/5,COLORYELLOW,LINETHICK2;
    短线超跌:IF(-ZJLRQD>0,ZJLRQD,0),LINETHICK2,COLORBLUE;
    STICKLINE(短线超跌,ZJLRQD,0,3,0),COLORBLUE;
    市场筹码总量:=INTPART(ZCMZL); 
    STICKLINE(短线强势,ZJLRQD*1.5,0,3,0),COLORMAGENTA;
    STICKLINE(中线控盘,中线控盘,0,3,0),COLORYELLOW;

    Q5:手机版本的通达信如何设六十分钟选股?

    手机版通达信目前没有选股功能

    Q6:通达信手机版可以导入指标公式吗?

    不可以,目前还没有发现手机版的软件可以自编公式包括导入。

    上一篇:上一篇:000630目标价2019
    下一篇:下一篇:科创板固盘定价交易
    • 评论列表

    发表评论: